cd/dvd rw question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-18-2005, 10:29 AM   #1 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 694
Default cd/dvd rw question

i bought on of these:

NEC model # ND-3520A SV
heres a link

When im watching a DVD, the drive sounds like it is goung at maximum speed all the time. It never slows down to "normal" speed.

A similar thing happens when i start up my computer and there is a CD in the drive. It goes full speed for about 5 minutes before it finally slows down a little. this is before i try and access/use the CD in the drive.

i would like to be able to have the drive run at max for burning, but at minimum for reading. any ideas....?

It's not a huge issue, but it's a real annoying change from my whisper-quiet Sony.
__________________

__________________
Lian Li Aluminum Case
Intel D975XBXK2R Mobo
Core 2 Duo E6700 CPU
EVGA 8800 GTS Video Card
Corsair XMS 2 x 1gig RAM
Zalman 9500 CPU cooler
hercules_upw is offline  
Old 06-18-2005, 01:10 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default

I think you can adjust read and write speeds in control panel or something. But it might affect performance.
__________________

woot7800GT is offline  
Old 06-18-2005, 05:54 PM   #3 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 694
Default

I'll give that a try when i get home from work.
__________________
Lian Li Aluminum Case
Intel D975XBXK2R Mobo
Core 2 Duo E6700 CPU
EVGA 8800 GTS Video Card
Corsair XMS 2 x 1gig RAM
Zalman 9500 CPU cooler
hercules_upw is offline  
Old 06-18-2005, 05:55 PM   #4 (permalink)
Super Techie
 
Join Date: Apr 2005
Posts: 265
Default

Im not sure but has it got anything to do with needing to be set to DMA mode not PIO mode?
__________________
AMD Athlon64 3200+
160GB WD HDD
1GB Corsair 400Mhz DDR RAM
Leadtek 6600GT @ 575/1103
Lite-On DVD/RW
480 Watt Antec NeoPower
17\" LG TFT
haGGard is offline  
Old 06-19-2005, 11:14 AM   #5 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 694
Default

Quote:
Originally posted by haGGard
Im not sure but has it got anything to do with needing to be set to DMA mode not PIO mode?
I enabled DMA mode when i installed it. thanks for the reply.

The fix: unknown. I fired it up last night when i got home and it runs as expected. it now goes at normal speeds when running a DVD or CD. and hauls @$$ when burning. I guess it was just a bug.
__________________
Lian Li Aluminum Case
Intel D975XBXK2R Mobo
Core 2 Duo E6700 CPU
EVGA 8800 GTS Video Card
Corsair XMS 2 x 1gig RAM
Zalman 9500 CPU cooler
hercules_upw is offline  
Old 06-19-2005, 09:42 PM   #6 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 227
Default

What you need to do is adjust the "spinup" and "spindown"
durations if your drive supports it. You need to be careful because
making these adjustments can cause problems so follow the
instructions that come with the program.

Get Nero's CDSpeed and run the spinup/down test and go from
there. Good luck!!!

Version 4.00 released
http://www.cdspeed2000.com/
__________________

ImUseless is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.