CD and DVD drives undetected at Boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-13-2005, 01:13 AM   #1 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 52
Send a message via AIM to JoeTheOdd Send a message via Yahoo to JoeTheOdd
Default CD and DVD drives undetected at Boot

My windows XP computer won't detect my CD and DVD drives when I start up. I just shut down, uninstalled my second modem (it was for Linux testing), and started up, and they were gone.
__________________

JoeTheOdd is offline  
Old 03-13-2005, 03:48 PM   #2 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 52
Send a message via AIM to JoeTheOdd Send a message via Yahoo to JoeTheOdd
Default

Knocked down to page two within 24 hours? Yikes!

*bump*
__________________

JoeTheOdd is offline  
Old 03-13-2005, 07:53 PM   #3 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 441
Default

This seems to be quite a common problem with XP. Try this fix :

Start Registry Editor - Go to Start-->Run, type regedit

Locate the UpperFilters & LowerFilters value under the following key in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

Back up the entry first by highlighting the {4D36E965-E325-11CE-BFC1-08002BE10318}. Then go up to, File and select Export, enter any name you want and save it where you can find it.

Now delete 2 entrys within {4D36E965-E325-11CE-BFC1-08002BE10318}

Highlight {4D36E965-E325-11CE-BFC1-08002BE10318} and look on the right for the entry, "UpperFilters", right click on it and select delete. Now do the same for LowerFilters

Now reboot & scan for new hardware if XP doesn't automatically detect the drives.

If this doesn't work or goes wrong, you can just import the saved key back into the registry.
Samm is offline  
Old 03-13-2005, 07:57 PM   #4 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 611
Default

I may be wrong, but if it sees the drives but doesn't read the CDs or anything, it's the cable. Get a new cable or the cable's loose.
__________________
AMD Newcastle skt 754 3000+
Elitegroup 755-A2 ATX motherboard
512 DDR RAM
120 gig PATA Hard drive
128 mb AGP 8x ATI Radeon 9250
300 watt 12 volt psu
Antec SLK 1600 case
emeraldice is offline  
Old 03-13-2005, 08:11 PM   #5 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

it can be the cables or the jumpers. if both are set to master, it can cause problems

or it could even be the drivers. download another set of ATAPI drivers and see if that works
__________________
Apokalipse is offline  
Old 03-14-2005, 06:28 AM   #6 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 52
Send a message via AIM to JoeTheOdd Send a message via Yahoo to JoeTheOdd
Default

I just reformatted because my entire computer was bugging out anyhow.
JoeTheOdd is offline  
Old 03-14-2005, 06:37 AM   #7 (permalink)
Sui
Ultra Techie
 
Join Date: Nov 2004
Location: Socal
Posts: 665
Default

Evil linux stole them from xp!... no, uhm are they in the device manager?
Sui is offline  
Old 03-14-2005, 06:49 AM   #8 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 52
Send a message via AIM to JoeTheOdd Send a message via Yahoo to JoeTheOdd
Default

Quote:
Originally posted by JoeTheOdd
I just reformatted because my entire computer was bugging out anyhow.
__________________

JoeTheOdd is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.