CD drives not appearing in Windows Explorer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-26-2004, 12:03 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 6
Default CD drives not appearing in Windows Explorer

When I go to Windows Explorer, neither the D: nor E: drives show up (Only C: ). Additionally, only the D: tray opens up. What could be the problem?
I have Windows XP. Thanks.
__________________

Lm4Hb is offline  
Old 11-26-2004, 12:09 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Check all cables.
When did this start?
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-26-2004, 04:11 PM   #3 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

Try going to decive manager and seeing if you have to assign a letter for that drive to opperate.
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 11-26-2004, 04:31 PM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 21
Default

My dvd-rom drive stopped showing up on me. I had to unplug the power cable and plug it back in for it to come back. But it kept happening and I got tired of it so I just took the drive out and now I just use my dvd-rw.
ramses1982 is offline  
Old 11-26-2004, 04:34 PM   #5 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

COuld it be the psu, not enough power? How old was your dvd rom? Could it be that the ide cable was loose at the dvd rom end or the mother board end?
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 11-27-2004, 01:28 PM   #6 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 973
Send a message via Yahoo to intercodes
Default

ramses1982,

it could be your registry too.. its better to check..
http://www.theeldergeek.com/restore_..._dvd_drive.htm

__________________

intercodes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.