CD Drive Problem... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-23-2004, 11:02 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 2
Default CD Drive Problem...

Okay, here's the story:

About a few days ago my driver would just stop reading CD-R and CD-RW discs, before, it would read them just fine, but recently it would just freeze up my computer and ruin pretty much everything.

Then 2 days ago this error screen would pop up about 20 minutes after I'd log into Windows and would tell me some serious error happened and it would I guess dump my physical memory as it said on the screen, count to 100 and then just restart my computer, this would happen around 20 minutes after turning on my computer and logging in.

I decided that this could be a good time to reformat and reinstall Windows. Well I did and my computer didn't have that error anymore, but my burner still didn't work. So I installed this driver : http://members.driverguide.com/driv...driverid=123861

I restarted my computer and now my CD-Drive won't even appear on Windows Explorer and its like its doesn't even exist on my computer. Any suggestions?

Note: All of my blank CDs worked on my Dad's laptop, so it wasn't the CDs that were messing my comp up.
__________________

TekoMan is offline  
Old 06-23-2004, 11:08 PM   #2 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 256
Default

maybe ur drives broken, try connecting it to another computer
__________________

__________________
<font size=1 color=red>
<b>Main System</b>
-Mach Speed X-Caliber PT800DBP Mobo (POS!!)
-Pentium 4 3.0C at stock w/ SP-94 & YS Tech Fan
-Thermaltake 420 Watt Power Supply
-Kingston 512 MB Dual Channel PC3200
-512 MB Kingmax Hardcore PC4000
-GeForceFX 5200 128MB AGP Card | Sound Blaster Audigy2 ZS
-WD Caviar SE 160GB HD 7200 RPM/8 MB/ATA-100
-Nec DVD Burner, 32x16x40 CD-RW, 8x4x12x DVD±RW</font>
<font size=1 color=black>
<b>Dell XPS T700r</b>
-PIII 700Mhz | 20GB Maxtor | 384 MB SDRAM | NEC DVD-ROM | 32MB NVIDIA RIVA TNT2 Model64
</font>
knuckle50 is offline  
Old 06-24-2004, 02:40 AM   #3 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 506
Default

in order to reinstall it with the default drivers, go into your device manager and delete the current drivers for your cd-rom. Reboot your computer and the default drivers will be installed. but if it is possible, try what knuckle50 said first.
__________________
My gaming machine:

P4 2.8 GHz
2 X 512 MHz PC3200 in dual DDR mode
Intel D865PERL MOBO
integrated 6.1 MAX audio
Logitech duo MX mouse and KB
ATI RADEON 9800 PRO
zerozero is offline  
Old 06-24-2004, 03:05 AM   #4 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 826
Default

try connect your drives on other m/c n check whether the drives got problems or not.
__________________
http://blog.diyersitzone.net/

AMD Athlon 64x2 4000+
2GB Kingston DDRII667Mhz
MSI K9Neo-F
MSI 256MB GeForce8500GT
Western Digital 160GB SATAII HDD
Maxtor 80GB 8M ATA133 HDD
LG 4163B DVDRW
17" Samsung 793Dfx Monitor
Win XP Pro
didi is offline  
Old 06-24-2004, 03:21 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 2
Default

It seems that the CD Drive isn't even on the Device Manager.
TekoMan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.