Catalyst 5.2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-11-2005, 12:08 AM   #1 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default Catalyst 5.2

After much, much trouble and strife trying to get them installed, I finally got the Catalyst 5.2 drivers installed. I seemed to have noticed a slight increase in performance in Doom 3 and HL2. I can't use the Overdrive feature for some reason, or my screen will become artifact city. One thing I do know is that the Omega drivers and the ATI drivers do not like each other....
__________________

beedubaya is offline  
Old 02-11-2005, 12:20 AM   #2 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,046
Send a message via AIM to 4W4K3
Default

tried them (without any install problems) and absolutely hated them. probably because i have a 9200 card...went back to the last ones i had, they seem to be the best for me so far.
__________________

__________________
<marquee scrollamount=\"1\" scrolldelay=\"8\" direction=\"up\" width=\"400\" height=\"65\" style=\"font-family: Verdana; font-size: 8pt\">
Compaq Presario V5000 laptop
¯\\(º_o)/¯</marquee>
4W4K3 is offline  
Old 02-11-2005, 04:56 AM   #3 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

i think ill keep my current drivers for my 9200se, i think ive squeezed as much performance out of it without overclocking
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 02-11-2005, 08:24 AM   #4 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

funny i just updated mine yesterday and now they have a diff version today.....
jaksback is offline  
Old 02-11-2005, 08:43 AM   #5 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

I might dl them and give them a try. I was having problems with 5.1, but I havent narrowed the problem down, so I hope this fixes it.
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 02-11-2005, 03:25 PM   #6 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

im waiting on the new nvidia unified driver for my chipset, i think if i had a new driver release for my chipset, it would squeeze a bit of extra performance out of it.
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 02-11-2005, 04:25 PM   #7 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,279
Default

hey do yall think that i should stay w/ 4.12 for my dads 9000? And are they gonna come out w/ new drivers for the Nforce 2? I know this stuff is old but im trying to build a crap server for a friend.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.