cannot turn off onboard video - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 01-16-2004, 07:50 PM   #1 (permalink)
Junior Techie
Join Date: Nov 2003
Posts: 73
Default cannot turn off onboard video

I cannot flash the bios on my pc chip motherboard. I get exception 07 when I try flashing the bios it also says abort 00. I am trying to flash the bios because I got a new video pci video card and I get no video signal from it. I was upgrading the video card to a visiontek xtasy 9200 SE 64MB PCI. I have a pc chip motherboard model m741lmrt. I cannot get anything to come on the screen. After trying some tweeks to see if I could get it going I finally got a video error beep off the motherboard. I don't know what Abort 00 or exception 07 means to correct the problem. According to Visiontek the problem that I am getting is from the onboard video cannot be turned off. That is the reason that I need to flash the bios. I also don't know if the motherboard can support this video card. All of the specs for the video card are met by motherboard and components for the computer.

mitschej is offline  
Old 01-16-2004, 08:05 PM   #2 (permalink)
HONK if you route packets
mikesgroovin's Avatar
Join Date: Sep 2003
Location: MD
Posts: 4,715

What OS are you running?


mikesgroovin is offline  
Old 01-16-2004, 08:17 PM   #3 (permalink)
Super Techie
Join Date: Jul 2002
Posts: 393
Send a message via Yahoo to ravenmadtaoist

Did you try going INTO your bios and turning off the on-board vid before you flashed the bios???
Life is a terminal sexually transmitted condition. There is no known cure & we are unable to determine how long you will have to live.

What am I??? Flypaper for freaks????!!

My mood today is...<a href=""><img src="" alt="The current mood of Ravens_Tears at" border="0"></a>

:o 68.63905% - Geek God(dess):o
[The Geek Test]
ravenmadtaoist is offline  
Old 01-17-2004, 01:11 PM   #4 (permalink)
Junior Techie
Join Date: Nov 2003
Posts: 73

Running windows 98. there is no jumper to turn off onboard video nor is there a setting in bios to turn off the onboard video. I used the latest bios update off of the pc-chip website. I looked up the bios that I have and it is version 1.0. I just get the error when I try to update. I used a smaller 2mb video card and it used it fine. I also tried the last suggestion of moving the ram out of slot one and moving it to slots 2 and 3 with the new video card. This resulted in me getting a motherboard beeps not detecting video.
mitschej is offline  
Old 01-18-2004, 01:45 PM   #5 (permalink)
Junior Techie
Join Date: Nov 2003
Posts: 73

Yes, the system meets all requirements. It will handle all sizes of video cards, except for 64mb. Why is this????
mitschej is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:08 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.