Burning help - nforce3 + Pioneer + Nero - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-03-2005, 07:55 AM   #1 (permalink)
Newb Techie
Join Date: Jun 2005
Posts: 1
Question Burning help - nforce3 + Pioneer + Nero

Hi all,
I'm not 100% sure if this is the right forum/subforum to ask...
I'm a bit desperate... I searched and tried few things to solve my problem: I recently upgraded from my old KT133A board to a nForce3 (EPoX 8KDA3-J) with AMD64 2800+. Burner is the same "old friend" Pioneer 106D (4X) and a Lite-on burner for CD's. I have 1x512Mb ram, 2 hdd (1 on sata). Using XP with sp-2. The machine has no problems, works fine, except for burning DVD's: It starts fine... no other programs running, 250Mb free, but when reaching about 15% the free mem reaches 5-15Mb, eventually the buffer will become jumpy. Of course I can't do anything else at this stage, sluggish! Then, suddenly the mem is released, reaches again about 200Mb free, now machine is more responsive, but then it starts again to "eat" up all memory, again sluggish.
Well, under my old board never had such problems, I use to burn a dvd in about 13 mins, now... if I'm trying to do something else... it will end up in 14, 15 mins or more. I checked Task manager and the most memory is assigned to Nero (about 80Mb)... the rest is minor
I had nForce 5.10 drivers, then i updated only IDE drivers to latest nForce (as I read in this forum in a thread) - no change. I also tried removing completely nForce IDE drivers... now using Microsoft's - same damn behaviour.
Other info:
I'm burning on Ritek and Taiyo Yuden...
I had IDE hdd primary, dvd secondary master and cd-rw secondary slave, i changed to hdd + cd-rw and dvd secondary master alone! no changes.
I have only 80 pins cables; i know the cable is ok, i used it in the old rig.
My hdd uses UDMA-5 and 6 (for sata), while cd are set on udma-2 (all via BIOS)
Nero is version 6.0xx... something, i think another 6 or 8...

Any questions, mostly suggestions will be highly appreciated!
Thank you.
jotte_ct is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:18 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.