Burner problems? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-25-2005, 10:43 AM   #1 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 276
Default Burner problems?

For the last several days I've been having some trouble with DVD burning. I can't figure out if this is a burner problem or a media problem.

When it burns correctly, I get a flashing amber "burn" light on the drive. Lately it's been flashing green (read) several times, then amber (burn) for a split second, then repeats. The burn usually gets to about 20 something % finished and locks up or errors out (depending on the program I'm using). This happens every time with every media I've tried (-R +R) except for RW. It will finish an RW burn, but it does the same green, amber light thing and it burns at about 1.5 x regardless of the media.

I've probably gone through about 15 or 20 discs trying to diagnose the problem. Right now I'm leaning towards a bad burner, but wanted other opinions.

I checked up on the point it's locking up and in Nero, it's always hanging at 22%. Another program I've used doesn't show a percentage, just the blocks written, and it seems to always lock up on the same approximate block #. Too, looking at the discs after it hangs, they all seem to have about the same amount of data written on them.
canooten is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.