bsod problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-19-2004, 12:10 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 4
Default bsod problems

hello peeps i wonder if anyone can helpme..i recently built my own pc and it was my 1st attempt at doing so,the specs are
3 ghz p4 with ht
256 ati radeon 9800xt
80 gig sata hard drive
512 ddrram
windows xp sp1
however when ever i play a game on it somehting like doom 3 or half life 2,my comuter crashes or resets itself or goes to this blus screen some thimes the blue screen has a messeage about page fauluts in non paged areas or ircq less than or greater than,and other times its just a blue screen with no message and some times it just reboots.i have no idea why ive updated all dfrivers.and sometimes it will run during a game for an hour or so and other times it will crash after 5 mins,it also sometimes does it during dvd play b ack please help i hope ive given enough information thanks any help greatly appreciatied
__________________

b1ng is offline  
Old 11-19-2004, 12:18 PM   #2 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Sounds like a memory issue to me, which usually always results in blue screens. Get a program like Memtest86 to test your RAM. If its okay, my next suggestion would be a PSU issue.
__________________

beedubaya is offline  
Old 11-19-2004, 12:19 PM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Maybe this helps: http://www.microsoft.com/resources/d...d_stp_ccgm.asp
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-19-2004, 04:06 PM   #4 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Location: Syracuse, NY
Posts: 518
Send a message via AIM to Joeisalsocool
Default

You should check to see if you properly attached your HSF too.
__________________
Joeisalsocool is offline  
Old 11-20-2004, 12:54 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 4
Default

whats a hfs
b1ng is offline  
Old 11-21-2004, 05:44 PM   #6 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

heatsink & fan
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-21-2004, 05:48 PM   #7 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Make sure you get MemTest86+ because there is actuall two different programs (made by same people but different versions) , one is memtest86, the other is memtest86+ so make sure you get the + this is the best way to absolutely make sure it's your RAM which it really does sound like it is.

Have you checked your temperatures at full load to make sure it's not overheating or something of that nature?
Nubius is offline  
Old 11-22-2004, 01:48 AM   #8 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 4
Default

ok im going to try this memory test now ive checked my heat sink and fan and they are on ok.how do i check teperatures when its fully loaded
b1ng is offline  
Old 11-22-2004, 04:54 AM   #9 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 321
Default

dload speedfan. it'll mention yer hdd temps, cpu temps, fan spds n such...... gd luck.
__________________
|New|Gaming|System|2|Be|:

AMD 64 bit 3500+ Socket 939
MSI K8N Neo 2 Plat. Socket 939 mobo
Corsair TWINX1024-3200 RAM
Nvidia GeForce 6800 GT Graphic Card
Altec Lansing 5051 Speaker system
Creative Sound Blaster live 7.1
Maxtor SATA 200Gb HDD
Plextor PX-712A DVD±R/RW Drive
Wired Mouse/Keyboard by Logitech
Samsung 795MB Flat Screen CRT
Raidmax Scorpio 868W Casing
Antec Truepower 430 or 480
Thermaltake (Pipe101) Heatsink
Thermaltake Street Fighter Fan
derfist is offline  
Old 11-22-2004, 03:32 PM   #10 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 4
Default

memory seems fine but ive read some stuff about ati cards and via 4 in 1 drivers,ive checked my agp setting s on my card and its set to 0x and it wont go on 8x like it sould so,starting to get annoyed now wish id just gone to the store and bought a pre built system
__________________

b1ng is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.