browser hijacked by - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 07-10-2006, 12:20 PM   #1 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 5
Default browser hijacked by

I turned on firefox to discover that my homepage had been changed to Looking up the site on google yielded no effective solutions, though I found out many other people have had the same problem. I scanned my registry for ""; no luck. Any ideas?

gerudoking is offline  
Old 07-10-2006, 02:37 PM   #2 (permalink)
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123

Post a HiJackThis log.

HiJackThis download

Save it to My Documents, and then open it. Click "Do a System Scan and save a logfile". PASTE your log here.

talldude123 is offline  
Old 07-12-2006, 11:01 AM   #3 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 5

Logfile of HijackThis v1.99.0
Scan saved at 8:56:07 AM, on 7/12/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.5346.0005)

Running processes:
c:\program files\\agent\mcdetect.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\WinCleaner Memory Optimizer\WinMemOpt.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Documents and Settings\Jon Knitter\Desktop\Random Junk\Random Programs\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL =
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page ={SUB_CLCID}
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Int ernet Settings,ProxyServer =
R3 - Default URLSearchHook is missing
O2 - BHO: (no name) - AutorunsDisabled - (no file)
O4 - HKLM\..\Run: [VSOCheckTask] "c:\PROGRA~1\\vso\mcmnhdlr.exe" /checktask
O4 - HKLM\..\Run: [VirusScan Online] c:\PROGRA~1\\vso\mcvsshld.exe
O4 - HKLM\..\Run: [MCUpdateExe] c:\PROGRA~1\\agent\mcupdate.exe
O4 - HKLM\..\Run: [MCAgentExe] c:\PROGRA~1\\agent\McAgent.exe
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKCU\..\Run: [WinMem] C:\Program Files\WinCleaner Memory Optimizer\WinMemOpt.exe
O4 - HKCU\..\Run: [Microsoft Works Update Detection] ???\WkDetect.exe
O9 - Extra button: (no name) - AutorunsDisabled - (no file)
O11 - Options group: [INTERNATIONAL] International*
O16 - DPF: {4ED9DDF0-7479-4BBE-9335-5A1EDB1D8A21} ( Operating System Class) -
O16 - DPF: {BCC0FF27-31D9-4614-A68E-C18E1ADA4389} (DwnldGroupMgr Class) -
O18 - Protocol: AutorunsDisabled - (no CLSID) - (no file)
O18 - Filter: AutorunsDisabled - (no CLSID) - (no file)
O23 - Service: Adobe LM Service - Unknown - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: InstallDriver Table Manager - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPodService - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: Macromedia Licensing Service - Unknown - C:\Program Files\Common Files\Macromedia Shared\Service\Macromedia Licensing.exe
O23 - Service: McAfee WSC Integration - McAfee, Inc - c:\program files\\agent\mcdetect.exe
O23 - Service: McShield - Unknown - c:\PROGRA~1\\vso\mcshield.exe
O23 - Service: McAfee Task Scheduler - McAfee, Inc - c:\PROGRA~1\\agent\mctskshd.exe
O23 - Service: McAfee SecurityCenter Update Manager - McAfee, Inc - C:\PROGRA~1\\Agent\mcupdmgr.exe
O23 - Service: VirusScan Online Realtime Engine - Networks Associates Technology, Inc - c:\PROGRA~1\\vso\mcvsrte.exe
O23 - Service: McAfee Personal Firewall Service - McAfee Corporation - C:\PROGRA~1\MCAFEE.COM\PERSON~1\MPFSER~1.EXE
gerudoking is offline  
Old 07-12-2006, 11:11 AM   #4 (permalink)
Join Date: Sep 2005
Posts: 5,191

I ran Hijackthis, and it didn't give me a log... It said there were no problems. Is this normal?
The General is offline  
Old 07-12-2006, 01:53 PM   #5 (permalink)
Wizard Techie
CrazeD's Avatar
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD

It's just spyware. Get a spyware remover tool, such as Spysweeper.

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 07-12-2006, 02:17 PM   #6 (permalink)
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123

Originally posted by The General
I ran Hijackthis, and it didn't give me a log... It said there were no problems. Is this normal?

Get the latest version, and click "Do a System Scan and save a logfile. It will launch up NotePad, save the log on your computer and copy/paste it here.

*Did you delete Notepad*?
talldude123 is offline  
Old 07-12-2006, 02:43 PM   #7 (permalink)
Join Date: Sep 2005
Posts: 5,191

Dude I did that and it said it never opened notepad and there is no logfile I can paste here.

I just said I have no problems... ???

The General is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:08 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.