Bring this computer back from the dead - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-18-2005, 05:29 AM   #1 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default Bring this computer back from the dead

OK, im trying to revive a dead computer. PI 120mhz (OC'd to 133mhz)
40mb ram. And 1gig HD
I installed win98 and it keeps bugging me about vnetbios.vxd. It says hit any button to contiune and it hangs. So I fixed the whole vnetbios.vxd thing. And it dosent bug me at the startup screen, now it just hangs. But I can open up Win98 in safe mode. Also I felt the heatsink to the CPU and it's not hot. You can rule overheating out of the equation. Can somebody please help me.
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 01-18-2005, 05:39 AM   #2 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

DESTROY IT!!!

God knows when you come to that kind of stuff. Old computers simply don't care to work a lot of the times.
=/
__________________

Nubius is offline  
Old 01-18-2005, 06:17 AM   #3 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

set it back on default clock speeds
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 01-18-2005, 06:32 AM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

does it hang at default clock speeds?
if not, then go to start, run, type msconfig, and remove everything in startup
__________________
Apokalipse is offline  
Old 01-18-2005, 07:18 AM   #5 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

It probolly wont work, since it's soo old
DJ-CHRIS is offline  
Old 01-18-2005, 07:40 AM   #6 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Yes thank you!!!!!! cappy, and apokalipse. You saved this one from the garbage can!!!!!!! I switched the jumpers back to the defaults and it works. Im just suprised that it even turned on when it was OC'd. This computer hasn't seen the light of day since about 1999. Thank you sooo much.
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 01-18-2005, 08:21 AM   #7 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Uhh ohh. It still hangs when I have the CD-ROM drive hooked up. Ill run through the confilct device manager. But any suggestions on what this could be?
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 01-18-2005, 09:23 AM   #8 (permalink)
Monster Techie
 
Chankama's Avatar
 
Join Date: Jan 2005
Location: Canada
Posts: 1,523
Default

I've had similar experiences with my PIII running Windows 98. I was playing with it over the Christmas break and it would constantly hang during startup (with that annoying blinking cursor). Rather than diagnosis what the heck was wrong, I just ran scanreg and loaded up a previously working registry (I always make a point of backing them up manually every so often). And it went through.

As for ur CD problem, what does bootlog.txt say?
Chankama is offline  
Old 01-18-2005, 09:35 AM   #9 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

I hit f8 to generate a bootlog.txt and I cant find the txt file, where is it?
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 01-18-2005, 09:36 AM   #10 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Quote:
Originally posted by uzi9mm
Uhh ohh. It still hangs when I have the CD-ROM drive hooked up. Ill run through the confilct device manager. But any suggestions on what this could be?
My luck is that I cant even access the resources list to see if any conflicting settings are set.
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.