boot problems with wirelss mouse/keyboard... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 07-18-2005, 11:42 AM   #1 (permalink)
Junior Techie
Join Date: Apr 2005
Posts: 78
Default boot problems with wirelss mouse/keyboard...

so i am setting up my old system with some new parts, ie. wireless internet w/ usb adapter, wireless mouse/keyboard, etc.

it's an older p3 system, but it's never had an issues booting until today. i just get stuck on that Dell "earth" startup screen if you know which one i am talking about.

i thought it had something to do with not having a mouse or keyboard attached, so i shut down, attached ps2 mouse and keyboard and it booted up.

i succesfully intalled my wireless mouse and keyboard (usb) and then tried to restart it, but i got stuck on the same screen.

okay, i thought, i guess i need the ps2 stuff connected for it to boot, so i reconnected thinking i'd have to do that until i figured out the problem, but now it won't boot at all!

what's going on? is having a mouse/keyboard connected even a requirement to boot up or was that a coincidence?

glennl is offline  
Old 07-18-2005, 11:49 AM   #2 (permalink)
AKA ComatoseClown
H4x3r's Avatar
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r

no u dont have to have a mouse or keyboard to boot...i've done it a few times without them just to test some junk before...also did you install somthing right before this started happening? could be a conflict with somthing....

H4x3r is offline  
Old 07-18-2005, 12:02 PM   #3 (permalink)
Junior Techie
Join Date: Apr 2005
Posts: 78

the problem now seems to be unrelated to the keyboard mouse. which makes sense seeing as how that shouldn't affect it.

i just have an intermittent boot problem. sometimes it boots, sometimes it doesn't. it seems more likely to boot when i do something to kind of stimulate the system, for lack of a better term. for example if i open the cd drive and close it right after i hit the reset button, it seems to boot. weird...

any ideas?
glennl is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.