Boot.ini keeps messing up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-15-2005, 08:51 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 17
Default Boot.ini keeps messing up

My laptop has required 2 formats in 3 days : probably another one after this. The reason is, it will cut off randomly, wether it's 10 minutes after a format or 6 hours.

it will then refuse to boot into windows. Luckily, using my spidey sense, I was able to retrieve this message:

invalid boot.ini file
booting from c:\winnt\
ntdetect failed

I have no idea what is persistently putting my boot.ini file wrong.

Does anyone have any suggestions as to what could be causing the problem?

My laptop is a 500mhz P3 processor, and I have been using a wireless network card with it : could this have been causing problems ? Perhaps the card is not 100% compatible since the machine is so old?

Thanks alot for any help
__________________

Konnayaha is offline  
Old 06-15-2005, 09:00 AM   #2 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 199
Default

if you think the hardware is giving you problem, then take it out and see if the problem persist.
hkfnstang is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.