Blown Fuse in Power Supply... is it dead? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-10-2005, 11:03 PM   #11 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Try the thermaltake TD-420AD if this doesnt work out, like 35$ at newegg, and ive read every review ever published on it basicly.
__________________

DJ-CHRIS is offline  
Old 02-10-2005, 11:31 PM   #12 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 5
Default

I have a Coolmax 400 wat pws that I hooked up for now and the system is up and running... but it doesn't have a (I don't the name) 3 pin connector that plugs into the mobo to power the case fans. The Enermax had this wire. Is there another way to power the fans?
__________________

levelwave is offline  
Old 02-10-2005, 11:40 PM   #13 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

I dont think that's the way to power the fans, that is simply to tell your computer how many RPM the computer PSU fans are at.

However, if you need to, hook that wire upto a 12v lead with an old floppy to to 4 pin molex connector, it works, cept the RPM lead
__________________

DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.