BIOS Wont Recognise HD - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-03-2005, 11:55 PM   #11 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

if all else fails, return it for a replacement

but before you do that, mess with the IDE cable (the fat ribbon cable) or try using another one

once my hdd was detected and i took it to the shop and the guy did something with the ide cable and it got detected (but the hdd was still corrupted, so i returned it)
__________________

__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 04-04-2005, 07:21 PM   #12 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 11
Default

I've been trying all day but i cannot find out what the motherboard is to update the BIOS, i managed to get this BIOS string ID number but still cant find it out:

09/14/1998-577-ITE8661-2A5LEH0AC-00

some of the chips on the motherboard read: "PC100 AGPro" if thats any use. can anyone help?

if not i suppose i'll just have to get a new compatable motherboard
__________________

nuvpal is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.