Bios getting stuck on Initializing USB Controllers. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-07-2005, 02:44 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 4
Default Bios getting stuck on Initializing USB Controllers.

Hey everyone I have a problem. I just built a new pc, and when i load it up and load up the BIOS, the BIOS will get stuck on Initializing USB Controllers. What are the USB Controllers where are they located on the Mobo? I have a ASUS K8V SE DELUXE. Im confused on what i did wrong.
__________________

Korruption18 is offline  
Old 07-07-2005, 03:24 PM   #2 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 4
Default

Does anyone know where the USB Controllers are located? Someone please help me out here.
__________________

Korruption18 is offline  
Old 07-07-2005, 03:28 PM   #3 (permalink)
Monster Techie
 
Join Date: Apr 2004
Posts: 1,574
Default

Try resetting the BIOS first.
__________________


\'There is only one basic human right, and that is to do as you **** well please.
And with it comes the only basic human duty, to take the consequences.\'



m3trj is offline  
Old 07-07-2005, 03:39 PM   #4 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Yeah take the battery out for an hour, and come back and retry(the battery on the mobo)
DJ-CHRIS is offline  
Old 07-07-2005, 03:51 PM   #5 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Location: Syracuse, NY
Posts: 518
Send a message via AIM to Joeisalsocool
Default

an hour?? naaa, 1min should be perfect. sometimes even 50sec.
__________________
Joeisalsocool is offline  
Old 07-07-2005, 04:27 PM   #6 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

Yeah a few minutes is more then enough. You just need to wait until the BIOS Chip loses it's charge completely.
HAVOC is offline  
Old 07-07-2005, 04:29 PM   #7 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

They can keep their charge up to an hour...
DJ-CHRIS is offline  
Old 07-07-2005, 11:22 PM   #8 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 4
Default

I took the battery out for 20 seconds, Then re-inserted it back into the mobo. I also switched the jumper when i took out the battery. My mobo manual said take the battery out for only 10 seconds, not a hour. BTW i did all this before i even posted this thread and resetting the CMOS didn't help. Should i take it out and leave the battery out for a couple minutes, or do you think that 20 seconds is long enough?
__________________

Korruption18 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.