BIOS effect temps? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2005, 03:02 AM   #1 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default BIOS effect temps?

For a while now my CPU has been hotter than it had been in the past. Around 35C when I'm sitting here at the computer surfing and whatnot, when it used to be around 32C. What bugs me mainly though is when I leave the computer and even after it's been sittin doin nothing it remains at 35C when it used to drop to 28C.

I just flashed my BIOS tonight, and I get back to my computer after it's been sitting for a couple hours and it reads 26C!!

I managed to turn my Vcore down from 1.825 to just 1.8 but I've never noticed that much of a temp drop simply from .025 increment.

Like the title says, anyone ever experience temp changes with a BIOS flash?

For anyone who knows what I'm talking about this BIOS had CPC on whereas the last bios I had was CPC off. These were both modded BIOS's of course, last one by TicTac, this one by Merlin.
__________________

Nubius is offline  
Old 01-13-2005, 03:22 AM   #2 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

Different Bios's could read temps differently because the code that reads the temp may have been optimised more for that particular motherboard. A newer bios probly would read a temp more correctly than a older bios. Some people say that bios affects temps because it uses some of the cpu cycles. Well the usage would be less then 1% so a newer bios wouldnt use significantly more or less clock cycles than a previous version. Defenantly not enough of a change to affect temps by 9C.
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 01-13-2005, 03:25 AM   #3 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Thing is I had the same BIOS for the longest time and all of a sudden the temps went up. Now with this BIOS they are better than before


Hmm, well, on another note, it seems my sound has disappeared =/

The speaker icon is gone, all the options in the sound control panel is greyed out. Reinstalled drivers and it's still not there.

Oh well I'll be formatting tomorrow so if it's still not there I'll assume the onboard died spontaneously or somethin. I got a spare sound card but I'd rather avoid putting it in because it's just one more thing to put off heat.
Nubius is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.