bios beeps - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-05-2003, 04:01 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 2
Default bios beeps

I am having the exact same problem as a earlier post, but I tried to fix it the same way they did and no luck.

Here is my problem. My asus motherboard A7V running a 1.1 Amd processor will give me a bios beep code for a video card error code, long, short, short follwed by a high tone and a low tone. I have replaced the power supply as they did on the other post and even the graphics card, I bought a repalcement motherboard and it then gives me a cpu beep code and neither will boot up at all. I have gone through and pulled all the extra components of the system and tried all the different combos of parts I could think of. Any ideas please reply, it is getting close to getting out the shotgun and proving there is a problem!



earlier post:
http://www.techist.com/showthread.php?threadid=304
__________________

stormchaser24 is offline  
Old 04-05-2003, 04:03 PM   #2 (permalink)
Ultra Techie
 
Join Date: Apr 2003
Posts: 604
Default

well whats on the other post is all I can think of.
__________________

__________________
Search TF <b>before</b> posting!<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
randy is offline  
Old 04-05-2003, 04:31 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 2
Default

should I try a new cpu or just scrap what I can and go all new?
stormchaser24 is offline  
Old 04-05-2003, 09:22 PM   #4 (permalink)
Ultra Techie
 
Join Date: Apr 2003
Posts: 604
Default

what processor do you have now?
__________________
Search TF <b>before</b> posting!<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
randy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.