big problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-28-2005, 01:38 AM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Unhappy big problem

ok yesterday everything was working fine, today i come home and turn on the computer to play a little WoW and after about 5 mins the screen screws up. everything just kind of randomize don it, random colors and some stuff was moved too the side. it looked like when i was overclocking my video card and set to clock too high. all i did from yesterday was take the stuff out to get all the dist off the hardware. i made sure everything was put back in properly. it runs nice for about 5 mins and then BAM its gone. after this happend a few times the computer just decided to refuse to turn on. i hit the power and it goes through like the first 2 second of bootup, and then restarts. i have no idea what went wrong. i have an intel P4 3.0 GHz, ATI X800XT, 1.5 gig ram, and a MSI "865PE Neo2-V" i865PE motherboard. any help here would be greatly appreciated
__________________

sniffmypoo is offline  
Old 03-28-2005, 01:42 AM   #2 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 124
Default

Try swapping out the video card to see if the problem is the video card or something else. How did you dust the computer did you use a spray can or what?
__________________

__________________
http://img66.imageshack.us/img66/2982/email2aq.png
[size=1]New build
dfi lanparty sli-dr
amd x2 3800+
evga 7800GTX
2 gigs (2 x 1gig) ocz ram
500 gigs (250gb x2) seagate hard drive
RAID 0
Windows XP Home Edition
mooseman is offline  
Old 03-28-2005, 01:46 AM   #3 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

try using 1 stick of ram and try a new power supply
__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 03-28-2005, 01:54 AM   #4 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Default

its not the vid card, thank god, will try the ram and new psu quick
sniffmypoo is offline  
Old 03-28-2005, 01:57 AM   #5 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Default

ok i took out all but 1 512 stick of ram and it started this time, but it said something like "the DRAM timing is too tightly to continue setup" (some of the bootup up in in engrish )
sniffmypoo is offline  
Old 03-28-2005, 02:16 AM   #6 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Default

ok it was one of the sticks of ram, the other 3 work fine now, any idea what could have happend to it? all i did was take them out to make it easier to clean on the inside and put them back in
sniffmypoo is offline  
Old 03-28-2005, 02:24 AM   #7 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

meh i'm no hardware expert but

Quote:
i made sure everything was put back in properly. it runs nice for about 5 mins and then BAM its gone. after this happend a few times the computer just decided to refuse to turn on. i hit the power and it goes through like the first 2 second of bootup, and then restarts.
i've had so much experience with that that i know it had to be the ram

well i guess you gotta contact the manufacturer/the place you got it from and ask for a replacement
__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 03-28-2005, 02:24 AM   #8 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default

possibly some static charge got to the chips and shorted it out
c0rr0sive is offline  
Old 03-28-2005, 03:00 AM   #9 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 41
Default

hmm ok well thanks for the help, all is good now
sniffmypoo is offline  
Old 03-28-2005, 04:39 AM   #10 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

static charge, one of the most common cause of hardware failures
next time you touch any of the hardware, hold onto the case first to ground yourself
__________________

__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.