big problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 02-17-2004, 06:06 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2004
Posts: 2
Unhappy big problem

first let me tell u my configuration :
amd xp 2400+ at 2ghz, motherboard -> gigabyte kt600, 256ddr at 400mhz, geforce4 mx440 at 128 ddr tv out/dvi out, maxtor 40g 7200rpm, seagate 20g 7200rpm, cd-rom asus, 21' hewlett packard.
I am experiencing some problems .. when i am going to play some newer games it keeps restarting and blocking. I personally think that the problem is with the graphic card its made by palit daytona i think it sucks.. this is the problem .. i am sorry i bought it i was enthusiastic cuz its with 128ddr that was last summer. So now.. if anyone knows what can i do .. because i cannot sell it and the store i bought it from won't exchange it they say they will give me 5$ for it.. I want some answers.. if anyone knows for example how can i re-write its bios or if it is possible.. i have some programming skills, or any other thing that i can do to make it work. Please help!!! thanks.

P.S : sorry for my english

brewtal is offline  
Old 02-17-2004, 06:23 PM   #2 (permalink)
True Techie
Join Date: Jan 2004
Posts: 205

So the game crashes to desktop, or the system hangs? You should look into your drivers first, it may be an incompatability problem. It my be a heat problem with that overclocked CPU. Try turning it down and see if you still have the problem.

Shuttle XPC SB61G2
P4 2.8 800 Mhz FSB
1024 Dual channel DDR400
ATI AIW 9700 Pro
120 GB Maxtor SATA
Lite-On 411S DVD+-R/RW
Logitech Elite Duo wireless KB/Mouse
nvalhalla is offline  
Old 02-17-2004, 06:41 PM   #3 (permalink)
Ultra Techie
Join Date: Jan 2004
Posts: 872

I agree with nvalhalla ...
U need to post ur CPU Temp ..etc.. It does sound like a heating up problem
Screenshots of my Desktop.....Post ur\'s too :D

AMD AthlonXP3000+@ 2.2GHz, Cooler Master Aero 7+, Gigabyte 7NNXP , 1GB Kingston HyperX PC3200 Dual Channel , MSI FX5600 VTDR 256 ,Pinnacle PCTV , 120+120GB Barracuda , Liteon 52x CDRW , Samsung DVDROM , Benq DW1620 16x DVD ReWriter, Phillips 21\" TV,Samsung Syncmaster 763MB,Logitech Cordless MX DUO , Thermaltake Silent PurePower 480W Butterfly Series PSU, Win XP SP2,RH9.
Creative DDTS100 Decoder, Creative Inspire TD7700 7.1 Speakers

Search TF B4 u post { Thanks for this one! Emily :) }
<form action=\"\"><input type=\"text\" name=\"search\"><input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
preet2u is offline  
Old 02-18-2004, 08:35 AM   #4 (permalink)
Monster Techie
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii

if you've been running your computer like this for a year, it's unlikely to be heat realated issues, checking to see if it's the video card would be my first choice, then checking for virus, bugs, too much crap on your computer running, who knows... test things out, most likely any kind of video card you buy, will last more than a year.. at least a year and 1 month lol
Demalii is offline  
Old 02-18-2004, 09:06 AM   #5 (permalink)
Newb Techie
Join Date: Feb 2004
Posts: 2

so.. i bought the computer like 5 months ago.. the temperature is ok..i own like 5 fans. i have windows media center edition 2003 with norton antivirus 2004 always running they we're instaled like 4 days ago.. when entering in nfs underground for example.. i play like one game or sometimes i even cannot play .. it restarts or system blocking and nothing that i can do.. just restart.. i waited but nothing happens.. ctrl+alt+del nothing.. mouse cannot move keyboard stuck.. i don't know .. its odd.. i am trying to sell the graphic card.. i think this is the problem.. in here in my country.. the sallaries are so low.. i cannot afford to buy cool things.. so i am improvising as much as i can. thanks for the replies guys.
also.. the drivers are ok, latest drivers from their official web-sites, the windows is fully updated. THE CPU IS NOT OVERCLOCKED!!! its an amd xp 2400+ at 2ghz i bought it like that. no overclocking !!! -> maybe its another ****ty thing i bought.. barton rulz
brewtal is offline  
Old 02-18-2004, 09:46 AM   #6 (permalink)
Newb Techie
Join Date: Feb 2004
Posts: 17

Have you installed any new hardware lately? I once bought some new ram and when I would try to run games my comp would reboot every time I tried to get into a game.

Plague is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:25 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.