Benchmarked my "DELL 8300" not bad. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-18-2005, 10:23 PM   #1 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default Benchmarked my "DELL 8300" not bad.

Ok. I've had a Dell 8300 for about a year and constantly have added and upgraded with-in limits. I've maxed it out as far as it will go and it's pretty damn good now. (It's a long story why I have a Dell. It's actually my wifes PC that i've been using.) I've resently built my own PC, FX-55 with 6800u's in SLI with DFI lanparty MOBO. Anyway... Here are the scores.

I didn't have time today to edit the screenshots because i'm running the PC in dual monitor and it screenshots both screens. But, i'll see if i can fix'm up tonight when I get home from work and post them.

Dell 8300
P4 3.4GHz (stock)
1 GIG G.skill DDR400 (stock)
ATI Radeon X800XT PE (580/600) (OC'd)
Win XP Pro SP2

3Dmark05: 6608
Aquamark3: 67045
_________________________________________

FX-55 DFI Lanparty SLI (2.8GHz) OC'd
1 GIG Corsair XMS extreme LL DDR400 (stock)
eVGA GeForce 6800 Ultra (stock)
eVGA GEForce 6800 Ultra (stock)
Win XP PRO SP2

3Dmark05: 9530
Aquamark05: 91,780
__________________

HAVOC is offline  
Old 04-18-2005, 10:33 PM   #2 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,019
Default

i dont understand how ur "fx-55" system only scores 9k in 3dmark05... 6600GTs SLI would get close to that... also, 91k for aquamark?.... seems suss, and since when have DELL used those kinda parts or am i missing something
__________________

__________________
Sig reinstated. SigSanta
VIII is offline  
Old 04-18-2005, 10:36 PM   #3 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

When I said, (STOCK) i ment stock speeds, not OC'd.

Hey, I don't know what to tell you. That's what the scores were. I'll fix up the screenshots when i get home from work and post them.
HAVOC is offline  
Old 04-18-2005, 10:44 PM   #4 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,019
Default

Yes i know stock, but either you are lying or you've got some hardware issues..
__________________
Sig reinstated. SigSanta
VIII is offline  
Old 04-19-2005, 12:14 AM   #5 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

3DMark Score: 9962 Athlon FX 55 SLI Config

Date: 2005-3-5
CPU: AMD Athlon(tm) 64 2613 MHz
GPU: NVIDIA GeForce 6800 Ultra, 401 MHz / 1096 MHz
Display Driver: 7.1.8.4
Driver Status: Non WHQL - Not FM Approved

Resolution: 1024x768 32 bit
OS: Microsoft Windows XP
System Memory: 1024 MB
Video Memory: 256 MB

it seems right, but a little below average
__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 04-19-2005, 12:14 AM   #6 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,363
Default

POssible spyware?
__________________

Quote:
Ricer: from the latin word Ricarius meaning to suck at everything you attempt.
desiboi is offline  
Old 04-19-2005, 01:10 AM   #7 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,487
Default Re: Benchmarked my "DELL 8300" not bad.

Quote:
Originally posted by HAVOC2k5

Dell 8300
P4 3.4GHz (stock)
1 GIG G.skill DDR400 (stock)
ATI Radeon X800XT PE (580/600) (OC'd)
Win XP Pro SP2

3Dmark05: 6608
Aquamark3: 67045
I call BS.
My system is the exact same thing and I can't break 6000 on 3dmark05. And my motherboard is faster than that Dell one is.
__________________

__________________
<font size=\"1\">Intel Pentium 4 3.4GHZ HT-------------------AMD Athlon 64 3000+ Winchester
Intel Stock CPU Cooler------------------------Zalman 7700-Cu
Idle: 51C---------------------------------------Idle: 21C
Load: 72C--------------------------------------Load: 28C
ASUS P4C800-E Deluxe-----------------------GIGABYTE K8NF4-9 NForce4 4X
512MBX2 Corsair XMS 2-2-2-5 PC-3200-----512MBX2 Corsair XMS 2-2-2-5 PC-3200
ATI RADEON X800 XT Platinum Edition-------ATI RADEON X800 XL
Creative Sound Blaster Audigy 2 ZS----------Creative Sound Blaster Audigy 2 ZS
Western Digital Raptor 37GB 10K------------2X Western Digital SATA150 Caviar SE 80GB RAID 0
Antec True 480W------------------------------Thermaltake Silent PurePower 680W
Zalman 5.1 Headphones----------------------Zalman 5.1 Headphones
Zalman High Sensitivity Microphone----------Zalman High Sensitivity Microphone
Microsoft Multimedia Keyboard 1.0A----------Logitech Media Keyboard
Microsoft Intellimouse Explorer 4.0A---------Logitech MX510
3DMark05: 5,928------------------------------3DMark05: 5,000</font>
dale5605 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.