Battery - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-22-2004, 09:31 PM   #1 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default Battery

i have a old p2 400. whenever i unplug the power out of the psu the cmos is wiped, almost as if there is no battery. ,i have tried this with 2 batteries, which i know both work
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 09-22-2004, 10:57 PM   #2 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

check the jumper on the MBD and make sure its not set to clear nvram, reset config data, or something like that. you may of cleared nvram once but never set the jumper back to nomral.
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 09-22-2004, 11:20 PM   #3 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

k, thanks, the guy who i got the board raided it of any non essential jumpers so where the three pins of the clr cmos panel are as follows:

. . .
1 2 3

a jumper over 1-2 = clear cmos
a jumper over 2-3 = normal

no jumpers were on at all so therefore the cmos was refreshed every time

thanks
wayne
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 09-23-2004, 04:46 AM   #4 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

lol thats why I did to my grandmas intel motherboard.....anyone want an old *** intel board and celeron chip that was originally built by peoplePC like 4 years ago
Nubius is offline  
Old 09-23-2004, 05:40 AM   #5 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

funny
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.