AVerMedia capture card won't capture audio from on board sound, Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 09-01-2004, 12:57 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2004
Posts: 2
Default AVerMedia capture card won't capture audio from on board sound, Help

I use this card w/ Asus MB/SoundMax on board. By all indications Ulead MovieMaker 2se recognizes SuondMax as audio device but soundmax control panel doesn't recognize the capture card as an input. That is as I see it? But I've been known to overlook the obvious. Any experience is much appreciated.
dragonreg is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.