Audio Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 04-18-2004, 12:53 AM   #1 (permalink)
Newb Techie
Join Date: Nov 2003
Posts: 17
Default Audio Help

When I play games or listen to music i cant hear Voice coms or Singing part theyre really really soft and low sounding but eveyrthing else = perfect

When I listen to music i hear the intruments playing fine but the words are very soft like whispered.

I thought it was my soundcard but I just bought one today and its still happening !
possibly just some commands or something with the computer I need to do ??
I bought a sound blaster live 5.1

System Specs:
Pent 4 2.4ghz
1024 ddr ram
g4 ti4200
Sound blast live bought today.. but previously had onboard
I listen to stuff through headphones if that makes a difference.


I have used spyware ad-aware and have macafee virus protector
below is a list of my viruses =/

thanks for any help

Fitzy0527 is offline  
Old 04-18-2004, 07:37 AM   #2 (permalink)
Monster Techie
Join Date: Jan 2004
Posts: 1,124

check your Settings in Sound Card Control Panel .Do you have digital or analog speakers ? You may have your speakers out of phase there should be a Diagnostic test in the Creative Control panel to test that .Make sure your conections are correct on the sound card .

Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 04-18-2004, 02:26 PM   #3 (permalink)
Super Techie
Join Date: Apr 2004
Posts: 274
Send a message via ICQ to smartech

I agree with cappy, and maybe just try another speakers, if it will work, so just try configure yours correctly.
smartech is offline  
Old 04-18-2004, 05:34 PM   #4 (permalink)
Junior Techie
Join Date: Apr 2004
Posts: 57

is the soundblaster live 5.1 good?
Cyph3R is offline  
Old 04-19-2004, 10:41 AM   #5 (permalink)
Newb Techie
Join Date: Nov 2003
Posts: 17

i dunno but i'll tell you if i ever get it to work right :/
Fitzy0527 is offline  
Old 04-19-2004, 11:36 AM   #6 (permalink)
Junior Techie
Join Date: Apr 2004
Posts: 43
Send a message via AIM to DarkAngel Send a message via Yahoo to DarkAngel

Make sure you have the speakers set up correctly, i.e the right speakers plugged into the right socets on your sound card.

What ya need is what they sellin\'
Make ya think that buyin\' is rebellin\'
<a href=\"\" target=\"_blank\">
<img src=\"\" border=\"none\"></a>
DarkAngel is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:44 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.