audio drivers help me - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-03-2005, 06:21 PM   #1 (permalink)
Monster Techie
 
GrimReaper23's Avatar
 
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23
Default audio drivers help me

I already asked this question so I decided to give it another shot while more ppl are on I tried to install my integrated audio driver for my dfi lanparty ultra-d and it gives me error number 8x80040707 and description is blank it does it twice then goes into the install and gives me unknown error any help please?
__________________

__________________
GrimReaper23 is offline  
Old 08-03-2005, 06:35 PM   #2 (permalink)
Super Techie
 
Join Date: Jul 2005
Posts: 398
Send a message via AIM to Eagleboy
Default

is the audio device enabled in your BIOS?

Also, are you installing the latest driver from the manufacturer's website?
__________________

__________________
-Tom
Eagleboy is offline  
Old 08-03-2005, 07:16 PM   #3 (permalink)
Monster Techie
 
GrimReaper23's Avatar
 
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23
Default

yes and I don't know I'm using the one from the mobo cd.
__________________
GrimReaper23 is offline  
Old 08-03-2005, 08:30 PM   #4 (permalink)
Super Techie
 
Join Date: Jul 2005
Posts: 398
Send a message via AIM to Eagleboy
Default

try downloading the driver---it is possible that the file on the CD is corrupt


Also, is this a fresh install from a format? or are you just trying to reinstall the driver
__________________
-Tom
Eagleboy is offline  
Old 08-03-2005, 09:49 PM   #5 (permalink)
Monster Techie
 
GrimReaper23's Avatar
 
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23
Default

fresh format and I tried that too this is confusing!
__________________
GrimReaper23 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.