Audio Driver Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-02-2005, 07:52 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 9
Exclamation Audio Driver Problems

I built a new system about 3 months ago and the first month went great while running Windows XP Home, and I would eventually decide to upgrade that to Win XP Pro and that also went fine for about a month. However now I am having problems with the copmuter randomly restarting and getting the "System Recovered from a serious Error" message from Windows. I decided to click send report to get Microsoft's perspective and each time it will either say "Problem caused by device driver" or "Problem caused by driver for C-Media Audio [That's the onboard sound card for my MotherBoard]".

The system set-up is:
AMD Athlon XP 2700+
ASRock VIA K7VT4A+ Motherboard
512MB PC2700
80GB Western Digital HDD
Lite-On 16x DVD-RW
NVIDIA GeForce FX5200 (Manufactured by ASUS as X-Series V9520)

The problem was really starting to bug me, so I put all my data on another computer and reformatted the HDD, but it still restarts whenever it wants to. I've had McAfee and Norton installed to scan for a virus and every known spyware tool to see if something of that sort was causing the problem, but I'm still not coming out on top.
If anyone has any idea as to how to fix the problem or if it could be a compatibility issue with my system or whatever it could be it would be appreciated.
It is also quite possible that the problem revolves around my video card as well because that seems the be the one component of the system that I seem to really have problems with.

Thanks for your help.
__________________

CompyKid is offline  
Old 03-02-2005, 09:42 PM   #2 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 34
Default

Have you shut off the system audio in bios?Do it if you're using a sound card.
asdco is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.