ati radeon 9800xt - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-14-2004, 03:55 AM   #1 (permalink)
Junior Techie
 
Join Date: Mar 2004
Posts: 97
Default ati radeon 9800xt

mourning

i have a 9800xt video card and it is running between 71 and 73 deg. celuis , was wondering if one of you fine folks could tell me if that is to high.

thanks much
harley
__________________

__________________
Aspire X-Superalien 500W
Asus P4c800E Deluxe
Intel P-4 800 3.0G 1mb cache
Crucial 4x 512MB DDR400
2x WD 80GB Sata 150 7200rpm 8M
Ati Radeon 9800XT 256MB
Audigy 2ZS
Windows XP , home sp2
harley88 is offline  
Old 11-14-2004, 04:20 AM   #2 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default

mine runs from 68-70 on typical summer days, where my room is like 80F hehe.. that's hot but i don't think too hot, I think ati says 80c is too hot for that card hehe

*edit*
here's a pic, mind you my room is about 63F right now..

__________________

Demalii is offline  
Old 11-14-2004, 08:10 AM   #3 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

Thats a pretty good temp.ATI cards tend to run hot.There are alot better cooling solutions available for those cards.I modified the Stock cooling setup on my AIW 9700 Pro/9800 Pro/9800XT
They run alot better when the temps are down.If possible leave a slot (or 2 open) below the card.I found that alone helps the cooling.
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 11-14-2004, 02:45 PM   #4 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

My X800 Pro has seen 80*C before. I know ATI says that card is fine till 100*C though....
beedubaya is offline  
Old 11-14-2004, 03:51 PM   #5 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

wow, this is normal for a 9800? my 9600xt runs pretty darned cool. you might also update your omega drivers which i noticed are not completely up to date, just a suggestion even if it probably won't cool it off any.
jaksback is offline  
Old 11-14-2004, 05:07 PM   #6 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Quote:
Originally posted by jaksback
wow, this is normal for a 9800? my 9600xt runs pretty darned cool. you might also update your omega drivers which i noticed are not completely up to date, just a suggestion even if it probably won't cool it off any.
Damn, Jacksback.....man thats cool. I don't think my X800 has ever been that cool when the computer is turned on. What type of cooling do you have?
beedubaya is offline  
Old 11-14-2004, 05:52 PM   #7 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default

I think you can remove the dry-ice now
__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Old 11-14-2004, 05:53 PM   #8 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default Re: ati radeon 9800xt

Quote:
Originally posted by harley88
mourning

i have a 9800xt video card and it is running between 71 and 73 deg. celuis , was wondering if one of you fine folks could tell me if that is to high.

thanks much
harley
And thats just normal, no games playing?

If its idle like that you might have a problem.
__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Old 11-15-2004, 12:49 AM   #9 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 530
Default

dang, mine is about the same. I dont know what those Omega drivers are, im running Catalyst i guess. but my room is pretty warm, i have my sound card right below it (dumb), and its right close to the wall kinda under this shelf (damn tiny a$$ dorm spaces).

dangit whats my problem how do you put images into here??

anyway my 9800XT says 72C and 411 celsius. With Overdrive just activated and nothing but IM's and Firefox.
FoxyLoxy is offline  
Old 11-15-2004, 01:11 AM   #10 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

Quote:
Originally posted by FoxyLoxy
dangit whats my problem how do you put images into here??
you have to host your image on the web, then link to it here in the forums.
[ img] put the url between these img tags but without the spaces [ /img]
__________________

__________________
ohGrFreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.