ATI Radeon 9600 se (128) install problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 10-11-2004, 10:48 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 8
Default ATI Radeon 9600 se (128) install problem

I tried to install ati mentioned above and followed instructions to update my AGP Driver and chipset prior to install. I went on sis website and did as told and then swapped for new card. On bootup all I could hear was (CPU TEST FAILED) repeatedly through my speakers with blackscreen. Put the original GeForce 64 Meg back in and it boots up fine and runs O.K. What the dealeeo? Never had problems installing a card but maybe I updated the wrong driver or chipset. Strange! Any good ideas before I have to deal with the annoying non-english speaking helpdesk at ati?

Jumper123 is offline  
Old 10-11-2004, 11:44 PM   #2 (permalink)
Newb Techie
Join Date: Oct 2004
Posts: 10

Did you uninstall the GeForce 64 driver first?

toeball is offline  
Old 10-12-2004, 12:01 AM   #3 (permalink)
Master Techie
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE

Try your new card in a different computer, and see what happens.
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 10-12-2004, 04:26 AM   #4 (permalink)
Ultra Techie
Join Date: Nov 2003
Posts: 506

Even after uninstalling the NVIDIA card, there are still a few files remaining on your computer which may cause conflict with a new one. Get the detonator destroyer (google it) or some similar programs which will entirely remove the programs. Reininstall your ATI and go from there.
My gaming machine:

P4 2.8 GHz
2 X 512 MHz PC3200 in dual DDR mode
integrated 6.1 MAX audio
Logitech duo MX mouse and KB
zerozero is offline  
Old 10-15-2004, 05:56 AM   #5 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 8

I'll try that.
Jumper123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:47 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.