ATI Radeon 9600 se (128) install problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-11-2004, 11:48 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 8
Default ATI Radeon 9600 se (128) install problem

I tried to install ati mentioned above and followed instructions to update my AGP Driver and chipset prior to install. I went on sis website and did as told and then swapped for new card. On bootup all I could hear was (CPU TEST FAILED) repeatedly through my speakers with blackscreen. Put the original GeForce 64 Meg back in and it boots up fine and runs O.K. What the dealeeo? Never had problems installing a card but maybe I updated the wrong driver or chipset. Strange! Any good ideas before I have to deal with the annoying non-english speaking helpdesk at ati?
__________________

Jumper123 is offline  
Old 10-12-2004, 12:44 AM   #2 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 10
Default

Did you uninstall the GeForce 64 driver first?
__________________

toeball is offline  
Old 10-12-2004, 01:01 AM   #3 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

Try your new card in a different computer, and see what happens.
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 10-12-2004, 05:26 AM   #4 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 506
Default

Even after uninstalling the NVIDIA card, there are still a few files remaining on your computer which may cause conflict with a new one. Get the detonator destroyer (google it) or some similar programs which will entirely remove the programs. Reininstall your ATI and go from there.
__________________
My gaming machine:

P4 2.8 GHz
2 X 512 MHz PC3200 in dual DDR mode
Intel D865PERL MOBO
integrated 6.1 MAX audio
Logitech duo MX mouse and KB
ATI RADEON 9800 PRO
zerozero is offline  
Old 10-15-2004, 06:56 AM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 8
Default

I'll try that.
Jumper123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.