ATI question - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-05-2004, 10:09 PM   #11 (permalink)
Super Techie
 
str8lazy's Avatar
 
Join Date: Jun 2004
Posts: 446
Send a message via ICQ to str8lazy Send a message via AIM to str8lazy Send a message via Yahoo to str8lazy
Default

9800 is pretty darn good, go ahead and get it
__________________

str8lazy is offline  
Old 07-05-2004, 10:12 PM   #12 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 769
Default

alright so the ATI radeon 9800 Pro it is, thank for putin up with my questions an helping me out! also one last thing, with a mobo you only need one agp slot for the mobo right? unless you wanna go dual vid card but that's out of my price range...lol
__________________

compy is offline  
Old 07-05-2004, 10:14 PM   #13 (permalink)
Super Techie
 
str8lazy's Avatar
 
Join Date: Jun 2004
Posts: 446
Send a message via ICQ to str8lazy Send a message via AIM to str8lazy Send a message via Yahoo to str8lazy
Default

only 1 AGP slot comes with every motherboard from what I understand, the newest dual video card thing will be a nVidia SLi or something and that is for PCI Express... but dont worry about that crap your good with what you got. Oh yeah, that will probably be expensive
__________________

str8lazy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.