ATI Driver Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-15-2003, 12:36 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2003
Posts: 19
Default ATI Driver Problems

I recently built a new computer and bought the ATI ALL IN WONDER 9700 PRO

any time i try to open a game that requires 3d graphics the computer locks up. XP says its a problem with the drivers, I have tried reinstalling but cant get it to work ..


any ideas?
__________________

-Vadoc- is offline  
Old 03-15-2003, 09:29 AM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2003
Location: US
Posts: 3,313
Default

When you update ATI drivers, you have to uninstall the old ones first.

And reboot when the instructions say to reboot. Don't skip steps to save time. I know it's a pain in the ***, as I have an ATI card also, but it's the only way it will work.

Let us know if this helps.
__________________

__________________
You could say I've been around.
Shakie
Shakie is offline  
Old 03-15-2003, 12:25 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2003
Posts: 19
Default

Well I think I got it to work , I uninstalled .. but everytime I would try to install the new drivers windows would have already reinstalled the old drivers... that was a pain in the ***. I just left the windows default drivers in there because they seem to work fine.



also WINDOWS XP DOES NOT REMEMBER ANY OF MY PREFERENCES.. for explain "click here if you never want so-and-so to happen again" everytime I reboot the computer it keeps asking me the same questions and stuff even though i tell it not to anymore, any suggestions on how to get it to stop?
-Vadoc- is offline  
Old 03-15-2003, 11:19 PM   #4 (permalink)
Ultra Techie
 
Join Date: Mar 2003
Posts: 500
Default

LOL ,, Sounds like a woman I know...
__________________
Crash Abbott
MCSE, MCP+I, A+

\"You\'re the Disease, and I\'m the Cure!\"
CrashAbbott is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.