Ati 9600xt 256mb - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-09-2005, 04:43 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 66
Default Ati 9600xt 256mb

i have a ati 9600xt 256mb vc and my fps are only around 70 in q3, but it should be at least 200, i have heard once that the fps have to do with the monitor too. I currently have a PowerView LCD 17'in monitor. And my computer rig are
amd 64 3400
k8n
2X256mb kingston
W.D. 120gb 8mb
and im currently using windows xp pro with sp2
__________________

blazeboy84 is offline  
Old 01-09-2005, 04:46 PM   #2 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Check to see if VSYNC is on. If it is on your computer will automatically limit the framerate equal or lower than your refresh rate which im guessing your refresh rate it 70hz. Turn VSYNC off either in the Q3 settings or in your ATI control panel. You should get some high FPS after this is off.
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 01-09-2005, 04:49 PM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 66
Default

how do i do that?
__________________
AMD 64 3400+ [754]
Asus K8N MoBo
Kingston Valueram 256X2 [400mhz]
Ati 9600xt 256mb
W.D. 120GB 7200 8mb
blazeboy84 is offline  
Old 01-09-2005, 04:54 PM   #4 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Check to see if it has any VSYNC settings in your Q3. Turn it off. If it doesnt have the setting you need to change it on your display settings.

START> SETTINGS> CONTOL PANEL> DISPLAY> SETTINGS> ADVANCED> 3D> Click on OPENGL > Click on Use Custom settings > then CUSTOM > turn the slider down on "wait for Vertical Sync" to always off.

If you want to do this on any Direct3d games just click Direct3d and switch the setting just like you did for OPEN GL.
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.