Asus Sk8v MB wont boot! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-01-2004, 11:55 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 10
Unhappy Asus Sk8v MB wont boot!

Once again I need the help of the experts. I have recently put together a gaming computer of:
AMD Athlon 64 FX
Asus sk8v MB
Corsair pc-3200 XMS ram (4*512)
Radeon 9800XT
Sound Blaster Audigy 2 Pro Plat.
Thermal Take Heatsink
Kingwin 450W PSU

My problem is that the computer wont boot! I have checked the cables and after trying the onboard audio, I have found that without RAM it will say that it fails the RAM test, but once I put in RAM, it will do nothing! No beeps, no voice, no monitor signal. I am a senior in high school and have taken this to my tech class but to no avail to fix the problem, however, the popular concensus is that it might be a faulty MB. Do you guys have ANY other ideas as to what it might be or what could cause this?

-Tiberius
__________________

Tiberius is offline  
Old 04-02-2004, 12:05 AM   #2 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 318
Default

sry dude and i cant help but thats ONE CRAZY rig...
__________________

__________________
[size=0.5]
  • ANTEC SONATA QUIET CHASSIS ATX 3X5.25 6X3.5 PIANO BLACK 380W TRUEPOWER
  • AMD ATHLON 64 3000+ PROCESSOR S754 2.0GHZ 512KB L2 CACHE RETAIL BOX
  • MSI K8T NEO-FSR ATHLON 64 S754 K8T800 DDR AGP 5PCI SATA RAID 1000LAN SOUND
  • OCZ DUAL CHANNEL OPTIMIZED 2X512MB DDR PC3200 CAS2 W/ COPPER HEAT SPREADER
  • SEAGATE BARRACUDA 7200.7 SERIAL ATA 120GB EIDE 7200RPM 9MS 3.5LP
  • 1.44MB BLACK 3.5IN FLOPPY DRIVE
  • ATI RADEON X800 PRO AGP8X 256MB DDR3 VGA DVI-I TV OUT RETAIL BOX
  • LITEON 52X32X52 ATAPI IDE BLACK CD-REWRITER SMART-BURN OEM W/ SOFTWARE
  • LITEON BLACK 16X DVD-ROM INT E-IDE OEM W/ SW DVD PLAYER
  • [/size]
cell567 is offline  
Old 04-02-2004, 12:11 AM   #3 (permalink)
Junior Techie
 
Join Date: Mar 2004
Posts: 54
Send a message via AIM to triXsta
Default

i had the same problem u had with my cpu....every system spec program showed that i had a athlon 1700+ when i really had a 2400+ and the problem was my motherboard was to old and crappy and wouldent let it perform to its max....i purchased a new mobo and problem was fixed.
triXsta is offline  
Old 04-02-2004, 12:27 AM   #4 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 568
Default

how much did this all cost u ?
guess123 is offline  
Old 04-02-2004, 12:45 AM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 10
Default

well, it cost a lot, but right now it is a really expensive paperweight unless I can get it up and working. I ordered from Newegg.com and am thinking about using their return policy to get a new MB, but want to make that my last option. Any ideas on how to salvage this item without having to send it back?
Tiberius is offline  
Old 04-02-2004, 01:08 AM   #6 (permalink)
Super Techie
 
Join Date: Oct 2003
Posts: 424
Send a message via AIM to Erik Send a message via Yahoo to Erik
Default

Did you put the risers on the case before installing your motherboard?
Erik is offline  
Old 04-06-2004, 10:09 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 10
Default error comes between ram check and CPU check

I did use the risers that came with the case, and when the power is applied, the fans come on, and without ram the little voice thing says so, but after that it doesn't say anything, but the computer doesn't beep at all, so I am thinking that it may be between the ram and the CPU check. Any ideas or could it just be a faulty motherboard?

By the way, thanx to everyones help

-Tiberius
__________________

Tiberius is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.