Asus p4S800 running on agp 8x - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-29-2005, 04:45 PM   #11 (permalink)
Off Topic *****
 
Rundat's Avatar
 
Join Date: Apr 2005
Location: Gresham Oregon
Posts: 265
Default

Quote:
Originally posted by DJ-CHRIS
While you were having ISP problems, someone here had the exact same problem witha 9800 pro, think it was an asus mobo too
is that so, this is the last time im buying a cheap mobo. Going to update my mobo and see if that helps as soon my cold goes away .
__________________

__________________
Rundat is offline  
Old 12-19-2005, 05:58 AM   #12 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 2
Default

OK, this should be no problem. The 9800 has built in ability to do fast AGP writes, so you need to disable them in the bios or you will get a conflict. Lucky the Asus gives you the ability to turn it off, some more expensive boards don't.

I have a 9800XT and had to trade my 2 month old Gigabyte board in to fix this problem. (I got an Asus P4S800 and lots of change)
__________________

Bendigo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.