Asus P4C800 Deluxe and Kingston Hyper-X 3200 prob... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-10-2003, 12:35 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2003
Posts: 42
Default Asus P4C800 Deluxe and Kingston Hyper-X 3200 prob...

I'm running:

P4 3.2Ghz
Asus P4C800 Dx
1Gig Kinston PC 3200 Hyper-X

I've been getting two beeps at POST (parity problem) but the ram is identical and both sticks are perfect, according to the testing device at the shop I bought them from, I know them and they are quality people. Anyway, he told me that the mobo doesn't properly recognize the kinston hyper-x and puts the ram at 2.5 instead of 2.0. Sooo, he told me to manually set it at 2.0 but does anyone know what the rest of the memory settings should be? ie: 2-2-2-5, 2-3-2-5 and also do I have to multiply those numbers by two when entering them into the bios manually when using dual mode? Thanks

I just saw on a web site that the latency is 2-3-2-6-1, so how should I set that in the bios for dual mode? And should I use 4 or 8 burst length?
__________________

hereticiv is offline  
Old 06-21-2005, 01:09 PM   #2 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 32
Default

kingston hyper-x is very expensive and high tech according to my local computer shops, but is supposed to be kingstons top model. try adjusting mem. timings, or reset cmos, or get other memory
noboundaries is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.