Arnt computers hard to figure out? - Page 6 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-31-2004, 01:32 AM   #51 (permalink)
Monster Techie
 
ATIRAGEPRO's Avatar
 
Join Date: Mar 2004
Posts: 1,400
Send a message via AIM to ATIRAGEPRO Send a message via Yahoo to ATIRAGEPRO
Cool "American Megatrend..."

Dealing with computers isn't that big an issue as dealing with the stuff they do. For instance, my computer likes to F*** with me allot. Just yesterday, when i reinstalled windows 98 into the F***, it F***ing told me that it coldn't install my F***ing desplay driver, because it coldn't find a F***ing folder!! Then, when F***ing Windows 98 finally F***ing installs, It tells me that it couldn't initialize my F***ing sound card because there F***ing werent enough F***ing resorces to F***!! Then when i finally try to get to work, i come to find out that every F*** folder in the F*** My Documents folder was Delleted!!! So when it finally starts to do some sh*** I don't tell it to, I took a hammer to it!!!!!!!!!! (Not really, but i swear i wanted to... ) I just hope that I'm not the only person who feels that way...
__________________

__________________


Quote:
Originally posted by bonehelm
WTF ROFLMAO !!!! WTF OMFG LOL !!!! PARDON THE ****KING CAPS IM SO ROFL NOW !!!

I just found out I\'ve been using direct X 8.1 since its out.
He who knows when enough is enough will always have enough... - Lao Tzu
ATIRAGEPRO is offline  
Old 08-31-2004, 03:23 AM   #52 (permalink)
True Techie
 
Join Date: Jun 2003
Posts: 153
Default

First, if your computer runs just fine, keep it. Second, if you have any questions as to what is part of the computer, http://www.jegsworks.com/Lessons/lessonintro.htm will help.
__________________

__________________
COMPtia A+
COMPtia Network+
Quantum is offline  
Old 08-31-2004, 05:33 AM   #53 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

dude....I had a hair somehow preventing my computer from booting up......beat that

A HAIR damnit!!
Nubius is offline  
Old 08-31-2004, 05:39 AM   #54 (permalink)
Monster Techie
 
Join Date: Jun 2004
Posts: 1,714
Default

Quote:
Originally posted by Nubius
dude....I had a hair somehow preventing my computer from booting up......beat that

A HAIR damnit!!
lol how?
__________________
<SMALL><font color=\"blue\">Desktop
AMD Athlon 64 3000+ Winchester @ 2000MHz
MSI K8N Neo4 nForce4 Ultra
ThermalTake Tsunami Dream Black w/ Side Window
Antec Neopower 480W
Maxtor 250GB SATA + Seagate 200GB SATA
Patriot 2GB (2x1024) PC3200
NEC ND-3520A DVD+/-RW
Dell 2005FPw 20.1\" Widescreen LCD
ATi Radeon x800XT
-----------
Avatar - Infiniti G35
</font>
koldapu is offline  
Old 08-31-2004, 05:52 AM   #55 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Who the hell knows koldapu. Weird sh!t always happens to me. I took some fans out of my case and moved em around and such and when I put it back together all of a sudden power came on, but no beeps no nothing, just sat there.....my dad looks in it and sees two 4-5 inch hairs lying across the motherboard....he pulls them out....computer boots right up........f|_|ckin weird man but it happened =/ guess two connectors wind up getting a small current to them..just enough to disturb a connection to the CPU or somethin...go figure
Nubius is offline  
Old 08-31-2004, 03:22 PM   #56 (permalink)
Monster Techie
 
ATIRAGEPRO's Avatar
 
Join Date: Mar 2004
Posts: 1,400
Send a message via AIM to ATIRAGEPRO Send a message via Yahoo to ATIRAGEPRO
Cool "The hair of salvation..."

Quote:
Originally posted by Nubius
Who the hell knows koldapu. Weird sh!t always happens to me. I took some fans out of my case and moved em around and such and when I put it back together all of a sudden power came on, but no beeps no nothing, just sat there.....my dad looks in it and sees two 4-5 inch hairs lying across the motherboard....he pulls them out....computer boots right up........f|_|ckin weird man but it happened =/ guess two connectors wind up getting a small current to them..just enough to disturb a connection to the CPU or somethin...go figure
Jesus Christ, Dude! A hair? That is weird.... I know allot of weird stuff must happen TO your computer, but i know beyond a shadow of a doubt that my computer is doing this sh** to me on purpose somehow. It's being a smart-*** with me i tell you! I don't even want to talk about the sh** it did to me this morning; GoodGod!! I'm telling you; I am an extremeley calm and patient person by nature. Nothing usually makes me angry. But when it comes to this computer, I need not tell you that i curse like a sailor with this piece of sh**!! Ahh.... I feel better now...
__________________


Quote:
Originally posted by bonehelm
WTF ROFLMAO !!!! WTF OMFG LOL !!!! PARDON THE ****KING CAPS IM SO ROFL NOW !!!

I just found out I\'ve been using direct X 8.1 since its out.
He who knows when enough is enough will always have enough... - Lao Tzu
ATIRAGEPRO is offline  
Old 08-31-2004, 08:34 PM   #57 (permalink)
Super Techie
 
Capricorn's Avatar
 
Join Date: Aug 2004
Location: Northern VA
Posts: 372
Default

Quote:
Originally posted by Nubius
.....my dad looks in it and sees two 4-5 inch hairs lying across the motherboard....he pulls them out....computer boots right up.......
That does not bode well for all the dust bunnies I blow out of my case every so often.
__________________
Case: Enermax CS-A106USB
P/S: OCZ OCZ700GXSSLI 700W
Motherboard: ASUS P5N32-E SLI
CPU: Intel E6300(idle 35C/load 39C)
RAM: OCZ Platinum Rev 2 DDR2 800 MHz (4 x 1GB) 4-4-4-15-T1 (2.1v)
Hard Disk: Seagate 2x250GB SATA ST3250620AS in RAID1
Monitor: Mitsubishi DP900u
Graphics: BFG GeForce 8800GT PCI-E
Sound: SoundBlaster X-Fi Fatal1ty
Speakers: Klipsch ProMedia v.2-400 4.1 speakers
Optical: LiteOn 16X DVD-ROM; Sony DRU-710A DVD-RW
Capricorn is offline  
Old 08-31-2004, 08:57 PM   #58 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

yeah ATIRAGEPRO.....my computer does **** to piss me off to. I have the worse luck I swear...just last night I'm increasing the FSB slowly one by one, only go up 6FSB thing locks up and using the jumpers for the CMOS doesn't even do it, had to take the battery in and out a couple times before it'd beep and allow me into the BIOS =/
Nubius is offline  
Old 08-31-2004, 09:54 PM   #59 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 45
Talking

lol, you guys seem to be using this thread for general chat.

Its kind of funny the way things worked out.

All i have to say is... Your Welcome!

lol
KreleanX is offline  
Old 08-31-2004, 10:11 PM   #60 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

cause computers are lame, but they are like a tight bald vagina.....you must have it.....
__________________

Nubius is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.