Any ideas on why a brand new floppy drive isn't working? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-22-2005, 09:00 PM   #1 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,078
Default Any ideas on why a brand new floppy drive isn't working?

My uncles brand new floppy drive just quit working. It worked before and is only 3 weeks old. The light doesn't come on and when I try to access it it just does nothing and windows says "please insert a disk into drive A:"
I have checked the internals of the computer and everything is hooked up right. I hope it didn't just stop working.
__________________

dario03 is offline  
Old 07-22-2005, 09:30 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

maybe its the psu or the ribbon for it is messed up. Or your conection from the mobo is loose maybe check
__________________

__________________
Dark_Sniper* is offline  
Old 07-22-2005, 10:01 PM   #3 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,289
Send a message via AIM to timmer
Default

check all connections and if it still dont work rma it
__________________
Intel p4 HT 3.0GHz
1 16x Toshiba dvd burner
2 sticks of corsair ddr2 533mhz 512mb
GeForce Fx 6600GT
Asus P5LD2
HD AUDIO
480W thermaltake
timmer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.