Annoying windows problem... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-22-2006, 01:55 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 31
Default Annoying windows problem...

I just reformated, and whenever I drag a window, it clips badly and flashes until you finish dragging it. It also happens when you scroll down or up. Any idea why this is ahppening?
__________________

Ekustix is offline  
Old 08-22-2006, 02:07 PM   #2 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

it is happening because you didnt reinstall your video drivers.
__________________

__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 08-22-2006, 02:11 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 31
Default

Updated the drivers and it's still happening...
Ekustix is offline  
Old 08-22-2006, 02:16 PM   #4 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

thats really the only thing that causes that issue, seen it a thousand times. only other thing is increase your refresh rate, make sure you have the right res for your monitor. and make sure you installed the correct drivers. but it really is only a video driver issue
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.