annoying beeping sound - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-12-2004, 12:56 PM   #21 (permalink)
mlr
Super Techie
 
Join Date: Apr 2004
Posts: 326
Default

sounds like your board has a temp monitor on it and when it starts getting hot it starts too beep have you checked for this
__________________

__________________
AMD Athlon 64 X2 Dual-Core 4800
at 2.76 ghz
dfi lanparty expert
PCI-E *Extreme Edition* GF7800GT *524 Core 1250Ghz Crucial Ballistix 2 x 1 Gig DDR 500 PC4000
20\" DELL Ultrasharp 2005FPW Midnight Grey Widescreen LCD Monitor
wdc wd5000 akas-aatmao ata
wd 2500jb external
pioneer dvr 108
lg gdr8161b dvd rom

\"640K ought to be enough for anybody.\" - Bill Gates, 1981[/size]
mlr is offline  
Old 11-12-2004, 05:35 PM   #22 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 10
Default

dennis i know your problem i had the same problem an intermittent beep when your pc is switched on.all its warning you is that your cpu is getting hot near or at core temp.u can disable the beep by going in2 your bios and alter your temp setting which your cpu bleeps at and even disable it so it doesnt bleep.hope this as helped.
__________________

Rareware is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.