AHCI for SATA drive. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 12-19-2006, 01:16 PM   #1 (permalink)
True Techie
Join Date: Jul 2006
Posts: 128
Default AHCI for SATA drive.

I have ASUS P5B Deluxe mobo which supports AHCI SATA configuration. So yesterday I configured the system and WinXP to AHCI SATA.

Currently I have 3 SATA drives in my system. One is SATA1 and the other two are SATA2. So far everything seems to be working OK.

I have read on other forum that only SATA2 supports AHCI. Is this true and if yes are there any consequences for configuring the SATA1 drive as AHCI?
suppafreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.