agp 8x ?? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-03-2005, 07:01 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 36
Question agp 8x ??

look in agp setting and its at 0 when i slide to 8x it goes back after closing why wont it stay the guy at the pc store says if the monitors working fine then its defaulting to 8x is that correct???

__________________

philo67 is offline  
Old 01-03-2005, 07:07 PM   #2 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 40
Send a message via AIM to MST3kGeek
Default

you might not have your settings in the BIOS at the correct settings or you dont have the video drivers installed yet orrrrrrr it isnt supported. Im sure someone on here can explain what all of it means better than i could of the top of my head if youre wondering about all that!
__________________

__________________
\"Shhhh, he\'s talking about his area\"
MST3kGeek is offline  
Old 01-03-2005, 07:46 PM   #3 (permalink)
Banned
 
Join Date: Dec 2004
Posts: 125
Default

how much voltage is your agp slot capable of?
ChipX is offline  
Old 01-03-2005, 07:48 PM   #4 (permalink)
Banned
 
Join Date: Dec 2004
Posts: 125
Default

does ur card have the universal interface? or is that **** restricted?
ChipX is offline  
Old 01-03-2005, 08:00 PM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 36
Default

my agp is at 66 my volt is 1.5 possible of 1.8 but not sure whats that s all about my MB is listed in signature and cant find anything about agp in book how to change in bios or anywhere else
philo67 is offline  
Old 01-03-2005, 08:16 PM   #6 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 120
Default

you need to reinstall your chipset drivers for your motherboard.
__________________
My rig:
P4 3.0 Northwood oc\'d to 3.6
Zalman Alu-Cu hsf
Asus p4p800e-dlx mobo
1 GB (2x512) pc-3200 OCZ performance series rev. 3 Ram (2-3-3-6)
ATI Radeon X800 Pro
Arctic ATI Silencer 4
Raidmax Scorpio case
Creative Labs Audigy2 ZS Gamer edition
2x74gb WD Raptor, Raid 0
NEC 8x DVD+/-RW
Windows XP pro w/ SP2
Sony 19\" LCD (SDM-HS95)
Logitech MX-1000
Jeffrock is offline  
Old 01-03-2005, 08:32 PM   #7 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 36
Question

what about viaarena hyperion 4in 1 date nov 25th 2004 im dlding it but havent installed yet
philo67 is offline  
Old 01-03-2005, 08:53 PM   #8 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 36
Talking

Quote:
Originally posted by philo67
what about viaarena hyperion 4in 1 date nov 25th 2004 im dlding it but havent installed yet
installed drivers from via-arena and agp stays at 8x now yaaayy now what better graphics did i open the full potential of my dismal 9200se card AAAHH anyway thanx
philo67 is offline  
Old 01-03-2005, 10:29 PM   #9 (permalink)
Banned
 
Join Date: Dec 2004
Posts: 125
Default

awesome.
__________________

ChipX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.