AGP 5200 Chaintec NOT WORKING - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-09-2004, 07:19 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 5
Default AGP 5200 Chaintec NOT WORKING

HERES THE senario BRAND NEW COMPONENTS FROM NEWEGG.COM!

i put them all in and it doesnt work! monitor flashes NO SIGNAL

All of the cards are uninstalled properly, i power up NO WORK! HELPPP!

RAM LIGHT ON

GPU FAN RUNNING

chaintek 5200 nVidia

Gigabyte GA-7s748 MOBO

ATholon 2500+ HELP!?

I TURN ON THE COMP and the Fans and leds go on... ram light on... hdd light on the fan on the GPU is spinning and yet NO signal (monitor blinks No SIGNAL)

well if you have any advice .... hook me up
__________________

p3ngu1n is offline  
Old 04-09-2004, 10:11 AM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 10
Send a message via AIM to multarnc Send a message via Yahoo to multarnc
Default

Does your system beep and your hard drives spin up? Is only the video card new? Try unseating and reseating the video card.
__________________

multarnc is offline  
Old 04-09-2004, 10:24 AM   #3 (permalink)
Super Techie
 
Join Date: Oct 2003
Posts: 424
Send a message via AIM to Erik Send a message via Yahoo to Erik
Default

I had that same problem with my 5200, while mine is a different brand, I just didn't have it in right I guess. Turn everything off, take it out, and then make sure you have it popped into the AGP slot correctly. Try unplugging your monitor and plugging it back in too.
Erik is offline  
Old 04-09-2004, 04:51 PM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 5
Default

i did that
p3ngu1n is offline  
Old 04-09-2004, 04:51 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 5
Default

didnt work
p3ngu1n is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.