Advent onboard sound & usb problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 08-12-2003, 09:29 AM   #1 (permalink)
Newb Techie
Join Date: Aug 2003
Posts: 1
Unhappy Advent onboard sound & usb problem

I'v just formatted and installed win xp pro on my friends 2.8ghz 512 ram Advent pc. unfortunatly win xp aint got the drivers, i think i've found the driver for the onboard sound card but i'm still having probs with the amphenol usb and eternet connector. could any one help me locate the drivers. if you need any more info about the hardware leave a message and i'll get back to you.

creepycrawley is offline  
Old 08-12-2003, 02:50 PM   #2 (permalink)
Newb Techie
Join Date: Aug 2003
Posts: 13
Send a message via AIM to Dude521

Well if he bought it pre-made it should come with backup disc's or you can try finding thr MB website and downloading drivers from there..
Dude521 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:44 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.