Adding SDRAM, an experiment, failed to read - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-30-2005, 02:43 PM   #11 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default

It seems to me that your motherboard just isn't detecting the other stick correctly, the double-sided one, as some mobos can't see both sides.Yours might only be able to use single-sided memory, have you tried a stick of that?
__________________

__________________
Jorsoft is offline  
Old 06-30-2005, 06:08 PM   #12 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 169
Send a message via Yahoo to Thaqalain
Default

Then why it read 64 MB while it was insatlled alone in slot#0.See my 1st post in this thread.
I don't have spare Kingston's memory,so thats why I tried to take benefit of a spare AZEN RAM,PC100-128 MB.
__________________

Thaqalain is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.