Ac'97 no sound grr - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-11-2004, 10:49 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 21
Default Ac'97 no sound grr

Just finished building my comp i have a Jetway motherboard with VT8235 chipset, its got onboard sound ac'97 after i install the drivers from the cd, there is no sound and when i put everything onto maximum i can hear sound but only very quietly any1 had a similar problem and may know the solution
__________________

deankenny is offline  
Old 04-11-2004, 11:10 AM   #2 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 774
Send a message via AIM to RyanOldw83
Default

Is the jack in all the way?
__________________

__________________
Windows XP PRO:$0, Visual Studio 6:$0, Age of Empires 2:$0, Halo:$0.
Having $100s in free MS software while people are being sued over $.99 songs: Priceless
RyanOldw83 is offline  
Old 04-11-2004, 11:11 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 21
Default

yes it is
deankenny is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.