Abit NF7-S v2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-30-2005, 12:36 PM   #1 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 139
Default Abit NF7-S v2

I was upgrading my mobo to the Abit NF7-S and keep getting a blue screen error "IRQL not less or equal". I have taken the mobo out and re-installed the old one and everything works fine. I've tried many different Bios settings, but nothing works. I've googled and it seems many people have problems with Nforce2 chipsets, but those that get them to work say they are great.

I've backed up everthing to my second HD and tried doing a completely new installation of Win XP but it gets to the "loading windows screen" and then gives me the error message. The error message says more than "IRQL not less or equal" but that is the only specific thing it says. It also says that some hardware conflicts may have occurred. I've tried taking everything out except for one HD and the video card and it still won't boot. Anyone got any ideas?

It also says to run a diagnostic utility that came with your hardware, but how can I do this if Windows won't load? How can I install the new board's drivers if Windows won't load?
gospel is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.