Abit KX7-333 Boot Hang - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-10-2003, 04:16 AM   #1 (permalink)
EPB
Newb Techie
 
Join Date: Mar 2003
Posts: 10
Send a message via ICQ to EPB Send a message via AIM to EPB
Unhappy Abit KX7-333 Boot Hang

Mobo hangs on boot and on save settings in bios, hang's regardless of settings - ala default/optimized or my tweaks. This happen to anyone else, or maybe someone would have ideas on how to fix. Mobo flashed to latest bios from Abit.
__________________

EPB is offline  
Old 03-11-2003, 02:06 AM   #2 (permalink)
EPB
Newb Techie
 
Join Date: Mar 2003
Posts: 10
Send a message via ICQ to EPB Send a message via AIM to EPB
Default

Specs in sig, using a 430 watt Dual fan cooled Antec psu

Don't get any crashes, just a little hang when I start up, and it boots fine, just that hang is wierd, and in bios has a little hang as well like I said
EPB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.