abit an-8 issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-04-2005, 02:19 AM   #1 (permalink)
True Techie
 
Join Date: Jan 2003
Posts: 168
Send a message via AIM to freechus9
Default abit an-8 issues

i just built a completely new rig and im having severe problems. here's what i have in it:

abit an8-v motherboard
amd athlon 64 3000+ socket 939
1 gig (2x512) corsair xms pc3200
abit radeon x700pro 256 mb pci-e
thermaltake silent purepower 480W
creative soundblaster audigy2 platinum pro
wd 300gb harddrive master
quantum 20gb harddrive slave (its really old)
lite-on dvd-rw
samsung cd-rw/dvd combo
windows xp pro sp1

anyway, i can get everything booted up fine most of the time, but every time windows is loaded, anywhere from 2 mins to 10 mins after booting the system freezes completely. also, the system has had a few random restarts as well as blacking out as soon as the windows xp logo during startup disappears. i removed one of the sticks of ram, but the same problem happens. i thought it was a faulty windows xp install and/or a problem with the included u-guru overclock utility..i deleted the partition and did a fresh install, but before i could install the mobo drivers the same thing happened. any ideas? ive had it with this mobo (as im convinced that its the problem), but i need your help!!
__________________

__________________
i hate computers
freechus9 is offline  
Old 08-04-2005, 03:14 AM   #2 (permalink)
True Techie
 
Join Date: Jan 2003
Posts: 168
Send a message via AIM to freechus9
Default

oh, and i just changed the ram speed from ddr400 to ddr333 in the bios to see what would happen, and windows got corrupted somehow. i didnt set an administrator pass, so repair console is worthless and i need to do another re-install. i love life SO much.
__________________

__________________
i hate computers
freechus9 is offline  
Old 08-04-2005, 04:39 AM   #3 (permalink)
True Techie
 
Join Date: Jan 2003
Posts: 168
Send a message via AIM to freechus9
Default

one more thing..while installing windows again, the computer froze while i was entering the cd-key. this is getting rediculous. i am seriously planning on returning all these parts and getting a laptop or something because i dont know if i can handle much more.
__________________
i hate computers
freechus9 is offline  
Old 08-04-2005, 01:24 PM   #4 (permalink)
True Techie
 
Join Date: Jan 2003
Posts: 168
Send a message via AIM to freechus9
Default

any ideas?
__________________
i hate computers
freechus9 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.