A7N8X Deluxe garbled sound - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-17-2003, 06:12 AM   #1 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default A7N8X Deluxe garbled sound

the onboard sound on my A7N8X Deluxe mobo is garbled up. it sounds like a radio station signal breaking up.

not sure what to do, am i supposed to install the wdm_a351.exe driver from the realtek website or am i supposed to install the nforce unified driver 3.13 from Nvidia

realtek alc650?
http://www.realtek.com.tw/downloads/...&Software=True

forceware?
http://www.nvidia.com/object/nforce_udp_winxp_3.13
__________________

ekÆsine is offline  
Old 11-17-2003, 07:29 AM   #2 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 934
Default

id go with the nforce one?
since its a unified driver?

just use system restore before you install the driver
__________________

__________________
<font face=arial><h1>spfdz - NEVER FORGET</h1></font>
spfd is offline  
Old 11-17-2003, 10:58 AM   #3 (permalink)
True Techie
 
Join Date: Nov 2003
Posts: 185
Default

I would go with what you manual syas you have. Yes I would use the system restore either way.
__________________
dfi nfII ultr infinity/asus p4s800
amd 2500xp m/p4 2.6
ati 9600/ati 9600 pro
512mb pc3200/512mb pc3200
trebor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.