9800pro problems in BF:1942? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-01-2004, 12:06 PM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 47
Default 9800pro problems in BF:1942?

I got problems with 1942....whenever i start it up, the screen goes black and the monitor power light flashes. I can still hear the annoying EAGames, challenge eeeeverything though lol I think it could just be the monitor. What you ppl think?

its like it has no signal or something?
__________________

__________________
Abit NF7-S v2.0
AMD Sempron 2500+ w/Thermaltake Volcano 12
512mb DDR400 (2x256mb)
Sapphire Radeon 9800Pro 128mb
120gb WD 7200rpm
60gb WD 7200rpm
52x32x52 CDRW 8x DVD
Nforce 2 soundcard w/Altec Lansing 5100 Speakers
<a href=\"http://profile.xfire.com/millsd44\">
<img src=\"http://miniprofile.xfire.com/millsd44.png\" alt=\"millsd44 Xfire Miniprofile\" border=0>
</a>
millsd44 is offline  
Old 09-01-2004, 12:34 PM   #2 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 47
Default

it worked fine with my old graphics card (XFX Geforce X5600XT 256mb) and my current monitor? Can anyone help? if u press a button on the monitor, it says "Self Diognosis: out of range" and i know what that means but why with this graphics card?
__________________

__________________
Abit NF7-S v2.0
AMD Sempron 2500+ w/Thermaltake Volcano 12
512mb DDR400 (2x256mb)
Sapphire Radeon 9800Pro 128mb
120gb WD 7200rpm
60gb WD 7200rpm
52x32x52 CDRW 8x DVD
Nforce 2 soundcard w/Altec Lansing 5100 Speakers
<a href=\"http://profile.xfire.com/millsd44\">
<img src=\"http://miniprofile.xfire.com/millsd44.png\" alt=\"millsd44 Xfire Miniprofile\" border=0>
</a>
millsd44 is offline  
Old 09-01-2004, 12:50 PM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

do you have the latest drivers for your graphics card?
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-01-2004, 01:00 PM   #4 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 47
Default

ive got the ones that came with the Sapphire installation Disk. They probably arent the latest
__________________
Abit NF7-S v2.0
AMD Sempron 2500+ w/Thermaltake Volcano 12
512mb DDR400 (2x256mb)
Sapphire Radeon 9800Pro 128mb
120gb WD 7200rpm
60gb WD 7200rpm
52x32x52 CDRW 8x DVD
Nforce 2 soundcard w/Altec Lansing 5100 Speakers
<a href=\"http://profile.xfire.com/millsd44\">
<img src=\"http://miniprofile.xfire.com/millsd44.png\" alt=\"millsd44 Xfire Miniprofile\" border=0>
</a>
millsd44 is offline  
Old 09-01-2004, 01:03 PM   #5 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

no...go to http://www.ati.com and download them
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.