8x AGP cards not work on 8x compatible mobo? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-06-2005, 04:19 PM   #11 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Posts: 530
Default

Quote:
Originally posted by P.P. Mguire
I know what the problem might be. My friend bought a 9600XT saphire and needed a newer Mobo that he would allow him to bump the voltage up to 1.6 because it didnt come w/ an external connector. Its a matter of the card i believe and a fault from ATI for not putting the external connector on it.
I assume auto is 1.5 (for the next/only steps are 1.6, 1.7, and 1.8)

Would trying out 1.6 do any damage?
__________________

__________________
Quintox is offline  
Old 08-06-2005, 06:59 PM   #12 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

Well you might have an 8x/4x Pro agp card and that board might only support normal agp cards?
__________________

c0rr0sive is offline  
Old 08-06-2005, 07:04 PM   #13 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

I think the card works, but it is incompatible with your chipset or something like that.

I had a 9600pro that did not want to work with an ASROCK LGA775 board, so after some investigating, i concluded that it was the motherboard, so I switched it out with a gigabyte mobo, and the 9600 works fine now.
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 08-06-2005, 07:17 PM   #14 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

I wouldn't be messing with adjusting the AGP voltage.... I have a friend with the 9600se and that whole 'it needs a power connector, but they didnt put one...so they expect you to know to adjust the AGP voltage to 1.6v' sounds like a load of crap.

I'd say uzi's last suggest is probably about the closest to whats happening...same thing happened with my 5700 and an ASUS board...bought a the KT6V MSI board and it then worked
Nubius is offline  
Old 08-06-2005, 08:23 PM   #15 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,315
Default

Quote:
I wouldn't be messing with adjusting the AGP voltage.... I have a friend with the 9600se and that whole 'it needs a power connector, but they didnt put one...so they expect you to know to adjust the AGP voltage to 1.6v' sounds like a load of crap.
I think that you only said that because i said that. I only said something because my friend has a 9600XT and we had to adjust the voltage for it to work right on all mobos we had. Oh yea and he was the one that found out about the connector from ppl who actualy own these cards.
PP Mguire is offline  
Old 08-06-2005, 09:19 PM   #16 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Posts: 530
Default

Hmm...weird!

BUT I would like to still try it, if I do, would it mess anything up?
__________________
Quintox is offline  
Old 08-06-2005, 10:27 PM   #17 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,315
Default

No it woudl not. It couldnt hurt anything if i run my 5600ultra at 1.6 all the time.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline  
Old 08-06-2005, 10:28 PM   #18 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Posts: 530
Default

Ok I will try it
__________________
Quintox is offline  
Old 08-07-2005, 10:42 AM   #19 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Posts: 530
Default

Would it hurt my system?
__________________
Quintox is offline  
Old 08-07-2005, 07:33 PM   #20 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Posts: 530
Default

Bump, PLZ is it safe to try?

I am desperate to get it to work for BF2....
__________________

__________________
Quintox is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.